Instability on 'anchorhost6' server
Incident Report for Anchor Hosting
Resolved
WP Engine performed a server reboot in order to bring things back online. Everything appears healthy now. Total of 30 minutes of instability.
Posted Aug 18, 2017 - 10:32 EDT
Identified
Starting 10 minutes ago there have been a number of outage reports on server 'anchorhost6'. WP Engine is reviewing the server. All other servers are healthy at this time. Appears to be an isolated issue with this particular server.
Posted Aug 18, 2017 - 08:59 EDT