PHP rollbacks
Incident Report for Anchor Hosting
Resolved
All customers identified with PHP 8 compatibility issues have been rolled back to PHP 7.4. If you notice any issues with your website, be sure to reach out to support: https://anchor.host/account.
Posted Aug 25, 2022 - 10:25 EDT
Identified
Some customers websites are currently running into issues with PHP update applied late last night. Currently rolling back any customer affected to PHP 7.4 to stablize. I will be applying any compatibly fixes as needed before upgrading PHP. Sorry for the disruption.
Posted Aug 25, 2022 - 08:57 EDT
This incident affected: Hosting.