Outage affecting customers at South Carolina (US East 1) data center
Incident Report for Anchor Hosting
Resolved
All customer sites have been restored.
Posted Jul 24, 2020 - 09:23 EDT
Identified
Starting 30 minutes ago, customers hosted at the South Carolina (US East 1) data center are experiencing outages. Kinsta is aware and is working to resolve. See more details here: https://status.kinsta.com/incidents/8qzy95tr7knd.
Posted Jul 24, 2020 - 08:06 EDT
This incident affected: Hosting.