Kinsta outages

Incident Report for Anchor Hosting

Resolved

All sites have been restored.
Posted 6 years ago. Dec 30, 2018 - 17:04 EST

Identified

Kinsta engineers performed a restart on the underlying server. Sites are slowing being restored.
Posted 6 years ago. Dec 30, 2018 - 15:56 EST

Investigating

Some sites on Kinsta's eastern datacenter appears to be loading slowly or failing to load. The first outage happened an hour ago. Kinsta is aware of the issue and is working to stabilize the affected sites.
Posted 6 years ago. Dec 30, 2018 - 15:04 EST
This incident affected: Hosting.