Slow load and sporadic outages on anchorhost1
Incident Report for Anchor Hosting
Resolved
High load appears is due to high traffic. Examining traffic logs to identify which sites need to move to server with more capacity and will plan accordingly.
Posted Mar 15, 2017 - 22:35 EDT
Investigating
Starting 1 hour ago anchorhost1, one of my dedicated WP Engine server, begun giving sporadic outages due to high load. Working with WP Engine right now to stabilize this server. All other servers are healthy.
Posted Mar 15, 2017 - 21:19 EDT