'anchorhost2' stability issues
Incident Report for Anchor Hosting
Resolved
A server reboot became necessary which resulted in some additional downtime. At this time all websites are back up and running.
Posted Jun 01, 2017 - 10:35 EDT
Identified
Starting 10 minutes ago the server anchorhost2 (104.198.197.214) is experiencing some stability issues. Working to stabilize now. I expect it to be fully resolved within the hour.
Posted Jun 01, 2017 - 09:29 EDT