Slow performance on 'anchorhost2'
Incident Report for Anchor Hosting
Resolved
Hardware upgrade completed. Everything appears to be running smooth now.
Posted Mar 29, 2017 - 17:10 EDT
Monitoring
On further investigation it appears the root problem appears to be related to the recent migration. To resolve as quick as possible a hardware upgraded will be installed on anchorhost2. During the update a brief outages of 10 to 15 minutes will occur.
Posted Mar 29, 2017 - 15:48 EDT
Identified
There is a large amount of traffic incoming from a malicious source. WP Engine is putting in a few manual blocks to mitigate.
Posted Mar 29, 2017 - 14:37 EDT
Investigating
Starting 30 minutes anchorhost2 is running slower then it should be resulting in sporadic 504 errors. WP Engine is investigating that particular server. All other servers are healthy at this time.
Posted Mar 29, 2017 - 14:15 EDT