Kinsta datacenter outage
Incident Report for Anchor Hosting
Postmortem

Google Cloud reported a hostError for one of Kinsta’s compute instances. These sorts of errors are quite rare and occur due to hardware or software failures at a Google Cloud data center. In this case, this error caused one of Kinsta’s virtual machines to go offline. Google restarted the affected compute instance as quickly as possible but that took several minutes and during that time all site containers associated with that instance were unavailable.

Posted Apr 30, 2019 - 14:53 EDT

Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 14:51 EDT
Update
The host machine has been restored and all sites are back up and running.
Posted Apr 30, 2019 - 14:45 EDT
Identified
Most websites are already restored. The remaining should be back within the next few minutes.
Posted Apr 30, 2019 - 14:36 EDT
Investigating
A number of websites located on the Northern Virginia (US East 4) datacenter are currently offline resulting in 502/504 errors. Kinsta is investigating. Appears to be an outage with the datacenter.
Posted Apr 30, 2019 - 14:32 EDT
This incident affected: Hosting.