Domain configuration pending error message

Incident Report for Anchor Hosting

Postmortem

Cloudflare wrote a detailed blog post reviewing yesterday’s outage: https://blog.cloudflare.com/cloudflare-service-outage-june-12-2025/. During that outage all sites hosted with Kinsta were down including our own Anchor Hosting website. That meant customers couldn’t reach out via live chat. Major outages like this are posted to https://anchorhost.statuspage.io. If your not already subscribed, I recommend doing so.

Posted Jun 13, 2025 - 05:36 EDT

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 16:58 EDT

Update

At this time all Anchor Hosting websites have been restored. Will be sending a post mortem followup when that's available. For now if you need anything feel free to reach out via live chat from your Anchor Hosting account: https://anchor.host/account.
Posted Jun 12, 2025 - 16:27 EDT

Monitoring

We are starting to see Kinsta websites being restored. Will continue to report more info as we have it.
Posted Jun 12, 2025 - 15:54 EDT

Update

Around an 1 hour and 30 minutes ago an outage with Cloudflare is affecting Kinsta sites from loading. We still don't have an ETA on when services will be restored. Cloudflare has reported some of their services are coming back however our uptime monitors haven't see any Kinsta site restored yet. This unfortunately appears to be a large-scale outage affecting other services as well: https://www.theverge.com/news/686365/cloudflare-spotify-google-home-is-down-outage-offline.
Posted Jun 12, 2025 - 15:48 EDT

Update

Starting around 2:10 EST an outage with Cloudflare is affecting Kinsta websites from loading. Everything on the server side appears to be healthy. However due to Kinsta's integration with Cloudflare the routing to the web servers is currently disrupted. Cloudflare is aware and working on a fix: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp.
Posted Jun 12, 2025 - 14:50 EDT

Update

This appears to be related to the following Cloudflare outage: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp. Will update as more details are available.
Posted Jun 12, 2025 - 14:32 EDT

Identified

We're aware of an issues affecting customer websites with Kinsta loading. See here for details on the outage: https://status.kinsta.com/incidents/xxy7fv9qk77f.
Posted Jun 12, 2025 - 14:22 EDT
This incident affected: Hosting.