Kinsta development URLs retiring for SFTP and SSH
Incident Report for Anchor Hosting
Resolved
The Anchor Hosting portal has been updated: https://anchor.host/account. Moving forward please use the listed IP addresses for SFTP and SSH connections.
Posted Dec 15, 2020 - 12:08 EST
Identified
Kinsta is working on improving their infrastructure and is making breaking changes to how their built in development urls operate (ex: sitename.kinsta.cloud). Anyone connecting via SFTP or SSH will need to replace their kinsta.cloud address with the IP or domain name of the website. I recommend using the IP address. Will be rolling out updates to https://anchor.host/account with updated IP info over the next few days. In the meantime feel free to reach out to support@anchor.host if you need help getting connected via SFTP or SSH.
Posted Dec 15, 2020 - 10:11 EST
This incident affected: Hosting.