Slow performance on 'anchorhost1'

Incident Report for Anchor Hosting

Resolved

This incident has been resolved.
Posted Mar 28, 2017 - 13:51 EDT

Monitoring

Server upgrades has been completed. Websites should be coming back online now. Will continue to monitor for performance and stability with the additional resources.
Posted Mar 28, 2017 - 11:25 EDT

Update

Server upgrades are currently being processed by WP Engine. Will update once they have been completed.
Posted Mar 28, 2017 - 11:13 EDT

Identified

WP Engine is working to add hardware resources to 'anchorhost1' in order to stabilize. While hardware is being added there will be a 10-15 minutes outage. They will be starting that here shortly.
Posted Mar 28, 2017 - 09:58 EDT

Investigating

I'm seeing slower performance on 'anchorhost1' starting within the hour. Working with WP Engine to identify and to stabilize. The server was stable after migration was completed late last night. The other servers are unaffected.
Posted Mar 28, 2017 - 09:54 EDT