Individual server timeouts
Incident Report for Anchor Hosting
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 22:42 EST
Monitoring
WP Engine engineers believe they have stabilized the server. Everything has been running smooth since 9:40pm. Will continue to monitor.
Posted Feb 21, 2017 - 21:57 EST
Identified
Server anchorhost4 (104.130.140.77) is currently experiencing random 502/504 timeout errors beginning around 8:30pm. Will update as more info is available.
Posted Feb 21, 2017 - 21:20 EST