Kinsta outage
Incident Report for Anchor Hosting
Resolved
Kinsts is reporting the issue has been resolved.
Posted Oct 31, 2019 - 12:44 EDT
Identified
A number of websites hosted at Kinsta's Iowa datacenter are currently offline. This is a known ongoing issue: https://status.kinsta.com/incidents/9phncbhccc6w. They are working to restore the affected websites.
Posted Oct 31, 2019 - 08:58 EDT
This incident affected: Hosting.