Server anchorhost2 offline
Incident Report for Anchor Hosting
Resolved
After 30 minutes of instability everything is back to healthy levels. The outages was caused due to high I/O wait. Will be doing some investigations as to why that might be.
Posted Aug 05, 2017 - 21:55 EDT
Identified
Beginning 20 minutes ago one of my WP Engine servers went offline. WP Engine engineers are actively working to stabilize.
Posted Aug 05, 2017 - 20:59 EDT