Google outage causing site outages
Incident Report for Anchor Hosting
Resolved
Last remaining websites have been fully restored.
Posted Jun 02, 2019 - 22:05 EDT
Update
At this time most websites have been restored. The remaining offline sites are expected to be restored shortly.
Posted Jun 02, 2019 - 19:14 EDT
Identified
Google believes they have identified the root cause and is expecting services to return to normal here shortly: https://status.cloud.google.com/incident/compute/19003.
Posted Jun 02, 2019 - 17:38 EDT
Investigating
Beginning an hour ago a major outage affecting Google infrastructure is affecting most of customer websites. Both Kinsta and Google are working to restore the affected regions. See more details on the incident here: https://status.kinsta.com/incidents/0mc8tyyywlj6.
Posted Jun 02, 2019 - 17:26 EDT
This incident affected: Hosting.