WP Engine Outage
Incident Report for Anchor Hosting
Resolved
This incident has been resolved.
Posted Nov 15, 2017 - 19:40 EST
Monitoring
After 5 minutes of outage, all WP Engine servers appear to be back online . WP Engine says the will be posting more details here shortly. Will continue to monitor.
Posted Nov 15, 2017 - 16:43 EST
Identified
Just received noticed that multiple WP Engine servers are experience an outage. Will post more details as available.
Posted Nov 15, 2017 - 16:36 EST