Kinsta Outage affecting certain sites
Incident Report for Anchor Hosting
Resolved
This incident has been resolved.
Posted May 16, 2018 - 23:17 EDT
Monitoring
As of a few minutes ago all websites have been restored. Google engineers are still working. I'll keep monitoring and close this ticket out after they complete their work.
Posted May 16, 2018 - 22:49 EDT
Update
The outage is due to an issue with the Google Datacenter: https://status.cloud.google.com/incident/compute/18004. They are aware of the problem and are working to restore.
Posted May 16, 2018 - 22:20 EDT
Identified
Beginning a few minutes ago, certain sites with Kinsta are experiencing an outage. Kinsta is aware and is working on the issue.
Posted May 16, 2018 - 21:56 EDT
This incident affected: Hosting.