WP Engine server outage
Incident Report for Anchor Hosting
Postmortem

After some investigation, it appears that the downtime was due to a host-level issue with WP Engine's infrastructure provider. WP Engine hasn't found any indication of excessive resource usage, and this appears to be an isolated event.

Posted Jul 03, 2018 - 09:49 EDT

Resolved
There appears to have be an issue with an automated mysql restart process with required some manual intervention in order to complete. With that now completed the server is back to normal operations. WP Engine will be doing a deeper look into why this server needed the mysql restart. At this time everything looks healthy.
Posted Jun 27, 2018 - 10:37 EDT
Identified
Websites have been restored. This appears to be an isolated issue with one of WP Engine's server. Engineers are working on the server right now to pinpoint and resolve the issue.
Posted Jun 27, 2018 - 10:23 EDT
Investigating
A few minutes ago I received notice that a number of sites with WP Engine are offline. Working with WP Engine for more info and to resolve.
Posted Jun 27, 2018 - 10:11 EDT
This incident affected: Hosting.