'anchorhost2' stability issues
Incident Report for Anchor Hosting
Resolved
At this time all sites are stable. The root issue caused by database size has significantly been reduced. Will continue to monitor the server over the next few days for stability.
Posted Aug 16, 2017 - 12:59 EDT
Update
The load issue has escalated. WP Engine engineers are still working on this and are rebooting the server now to regain stability and get everything back and operational.
Posted Aug 16, 2017 - 12:13 EDT
Identified
Starting 45 minutes ago the 'anchorhost2' is again experiencing some instability. Been working with WP Engine's to get stabilized.
Posted Aug 16, 2017 - 11:43 EDT