'anchorhost2' stability issues
Incident Report for Anchor Hosting
Resolved
The load on the server stabilized around 3hrs ago. Will continue to monitor and move installations to other servers until this server remains stable.
Posted Aug 15, 2017 - 19:16 EDT
Update
WP Engineers are continuing to work on this server. While some of the websites are loading there is still a number of websites loading slow and/or displaying load errors.
Posted Aug 15, 2017 - 15:08 EDT
Identified
Starting 20 minutes ago the 'anchorhost2' WP Engine server has been unstable. This is related to outages happening last week. While optimization were made the root issue has only now been identified as excessive database size. I'm working with WP Engine to move affecting installs to over boxes in order to stabilize this server.
Posted Aug 15, 2017 - 13:59 EDT