Kinsta Outage
Incident Report for Anchor Hosting
Resolved
All sites are back online.
Posted Aug 27, 2018 - 13:08 EDT
Investigating
A few sites hosted with Kinsta have just gone offline. This appears to be affecting all sites at the Iowa datacenter location. Will post more details as I have them.
Posted Aug 27, 2018 - 12:31 EDT
This incident affected: Hosting.