Kinsta 501 errors

Incident Report for Anchor Hosting

Resolved

After 30 minutes of instability all sites are now healthy.
Posted Mar 24, 2018 - 16:14 EDT

Identified

Beginning 20 minutes ago an issue with one of Kinsta's host machines is causing some sites to timeout with 501 errors. They are working to resolve.
Posted Mar 24, 2018 - 15:16 EDT