Server anchorhost5 unstable

Incident Report for Anchor Hosting

Resolved

This incident has been resolved.
Posted Jun 23, 2017 - 05:31 EDT

Update

Last night the server continued to remain unstable resulting in numerous small outages. WP Engine reached out to the datacenter and had them replace the physical hardware on the server. Since that replacement (2 hours ago) everything has been stable and the server is looking healthy. Will continue to monitoring throughout today.
Posted Jun 22, 2017 - 07:23 EDT

Update

There are no clear causes to the instability caused on the anchorhost5 server today. WP Engine is pulling more logs and attempting to trace down the source of the disruption. In the meantime high traffic installations are being moved to other servers until a cause can be determined.
Posted Jun 21, 2017 - 22:04 EDT

Monitoring

The engineers have finished their revisions which seem to be stabilizing the server however continuing to work with WP Engine to make sure it's healthy.
Posted Jun 21, 2017 - 16:59 EDT

Identified

WP Engine engineers are attempting to stabilize the server through a series of tweaks to Nginx. Expected 10 minutes of outage beginning now on anchorhost5. All other servers are stables.
Posted Jun 21, 2017 - 16:39 EDT

Investigating

In followup to last night maintenance, https://anchorhost.statuspage.io/incidents/hhq8jdkf7t4n, the server anchorhost5 has just started experiencing instability issues resulting in sporadic outages. Working with WP Engine to stabilize the server.
Posted Jun 21, 2017 - 15:43 EDT