Kinsta Outage affecting certain sites

Incident Report for Anchor Hosting

Resolved

Service has been restored.
Posted Apr 25, 2018 - 11:46 EDT

Identified

A few customers hosted with Kinsta are experiencing an outage starting a few minutes ago. Kinsta engineers are working to resolve an issue affecting one of their US Central Load Balancers.
Posted Apr 25, 2018 - 11:44 EDT