'anchorhost2' stability issues
Incident Report for Anchor Hosting
Resolved
After some brief instability this morning, the 'anchorhost2' server has remained stable throughout the day. Still working to trace down the source of slow down. Until that has been found and corrected I've begun internal migrations to other servers to help spread the higher then typical load.
Posted Aug 08, 2017 - 19:26 EDT
Investigating
This morning the server 'anchorhost2' has become unstable. Working with WP Engine to identify the source of the disruption and stabilize.
Posted Aug 08, 2017 - 08:34 EDT