Site outages and critical errors

Incident Report for Anchor Hosting

Resolved

At this time all sites have been restored.
Posted Aug 17, 2023 - 22:26 EDT

Monitoring

A fix is being rolled out to all affected customers. Some websites have already been restored. Will continue to monitor until everyone affected has been restored.
Posted Aug 17, 2023 - 19:15 EDT

Identified

Kinsta sysadmin are working on the issue. It appears that a batch of websites are incorrectly routing traffic from production environments to staging environments. The production sites appear healthy however are unavailable until proper domain routing is restored.
Posted Aug 17, 2023 - 19:00 EDT

Investigating

We are seeing a batch of customers receiving errors ranging from critical errors, staging urls and PHPmyadmin pages. Working with Kinsta to find out what's happening and restore affected customer websites.
Posted Aug 17, 2023 - 18:06 EDT
This incident affected: Hosting.