Server Hardware Failure
Incident Report for Anchor Hosting
Resolved
The server has been restored. The affected websites total downtime was 45 minutes. Everything is now up and running.
Posted Mar 16, 2017 - 07:02 EDT
Identified
Due to a hareware failure on anchorhost4 (104.155.154.175) a number of website are offline. The affected server is currently being repaired and is expected to be restored within the hour.
Posted Mar 16, 2017 - 06:57 EDT