Server anchorhost4 unstable continued

Incident Report for Anchor Hosting

Resolved

Everything has continued to remain stable today with exception of one large spike resulting in a few small outages around 10:50am. WP Engine believes have figured out what went wrong with the migration and are working to improve their automations to prevent this from happening on other servers. At this time they believe everything is healthy with anchorhost4. I'll continue to monitor for stability.
Posted Jun 26, 2017 - 13:31 EDT

Identified

Beginning last night the server became unstable resulted in multiple outages each around 10 to 20 minutes long. WP Engine is aware and is working to resolve. If not resolved shortly I have directed them to begin another migration to a new server.
Posted Jun 26, 2017 - 05:50 EDT