Instability on 'anchorhost6' server
Incident Report for Anchor Hosting
Resolved
WP Engine performed a server reboot in order to stabilize. I've manually offloaded some high usage installations. Will continue to monitor and followup with WP Engine to make sure this server is in a healthy state.
Posted Aug 21, 2017 - 16:37 EDT
Identified
Starting around an hour ago there have been a number of outage reports on server 'anchorhost6'. Working with WP Engine in order to stabilize.
Posted Aug 21, 2017 - 14:40 EDT