Service Disruption

Incident Report for Anchor Hosting

Resolved

Cloudflare reported the issue is now resolved.
Posted 3 years ago. Dec 16, 2021 - 16:20 EST

Identified

Getting reports that various customer sites are loading slow or experiencing a partial outage relating to disruption with Cloudflare. Kinsta and Cloudflare is aware of the issue and are working on it: https://status.kinsta.com/incidents/mlq5nl3v9cvd.
Posted 3 years ago. Dec 16, 2021 - 15:48 EST
This incident affected: Hosting.