Server anchorhost4 unstable
Incident Report for Anchor Hosting
Resolved
WP Engine engineers believe they have resolved the issues with the new server and the datacenter. Will continue to monitor for stability.
Posted Jun 25, 2017 - 11:45 EDT
Identified
Post migration everything was stable up until late night when WP Engine noticed some performance issues resulting in outages. They are currently working to stabilize.
Posted Jun 25, 2017 - 08:06 EDT