Kinsta Outage
Incident Report for Anchor Hosting
Resolved
All websites have been restored.
Posted 12 days ago. Oct 08, 2019 - 13:15 EDT
Update
Kinsta engineers are actively working to restore the affected websites: https://status.kinsta.com/incidents/7379hfj1mrk3. At this time I do not have an ETA for when it will be resolved.
Posted 12 days ago. Oct 08, 2019 - 12:39 EDT
Identified
A number of customers that are hosted with Kinsta at the Northern Virginia (US East 4) location have just gone offline. Kinsta is working to restore the affected websites.
Posted 12 days ago. Oct 08, 2019 - 12:12 EDT
This incident affected: Hosting.